Search found 52 matches

by mogulman
Fri Oct 20, 2017 1:06 am
Forum: Support
Topic: Give up on LiveTV, setting for previous recorded?
Replies: 2
Views: 1105

Re: Give up on LiveTV, setting for previous recorded?

Damn... it's been so long.. I don't know how to have DVRMS-Toolbox start after the show is completed. I figured file watcher setting of 10 for Wait time would work. The definition in DVRMS toolbox mpeg settings is to wait until 10 minutes after a show stop being written. A show starts recording at 1...
by mogulman
Fri Sep 29, 2017 4:18 am
Forum: Support
Topic: Give up on LiveTV, setting for previous recorded?
Replies: 2
Views: 1105

Give up on LiveTV, setting for previous recorded?

Ok... I'm giving up on Livetv, it just never seems to work well for me. It's been years since I used Comskip without the livetv flag. Just making sure I have it right.... So I change Comskip.ini to livetv=0. Then I change DVRMStoMpeg settings...rather than waiting to start processing using sleep tim...
by mogulman
Fri Sep 29, 2017 4:14 am
Forum: Support
Topic: Set Time Limit?
Replies: 4
Views: 1303

Re: Set Time Limit?

I have a powershell script that runs using Windows task scheduler every night at 12am. #kill comskip if it is hung if (Get-Process comskip| where { $_.StartTime -lt (Get-Date).AddHours(-5)} ) { # PowerShell Kill Process $process = Get-Process comskip $process.Kill() } Basically it kills any Comskip ...
by mogulman
Fri Feb 24, 2017 4:54 am
Forum: Bugs
Topic: 81.093 Crashing during live processing
Replies: 1
Views: 1355

81.093 Crashing during live processing

Tried switching to the latest .93 build last week. Noticed commercial identification wasn't working as well as 81.088. I looked and about half the .log files stopped before processing is done with .93. This didn't happen with .88. This is with WMC/WTV files regular OTA starting processing 25 minutes...
by mogulman
Tue Jan 26, 2016 10:58 pm
Forum: Support
Topic: Deleted a show, comskip keeps running in the background days
Replies: 2
Views: 1152

Re: Deleted a show, comskip keeps running in the background

ok the 2x thing was because the show was actually broken up into 2 files. Must have stopped 1 and then restarted recording. The big issue is Comskip running for 4 days on those 2 pieces though. Looks like the recordings had issues, so maybe it hung, but must be some way to kill them after being acti...
by mogulman
Tue Jan 26, 2016 8:17 pm
Forum: Support
Topic: Deleted a show, comskip keeps running in the background days
Replies: 2
Views: 1152

Deleted a show, comskip keeps running in the background days

I stopped/deleted a show that was recording on 1/21. I am using recordedtvhd with wmc, so deleting just moves it to the recycling bin. Anyway.. I noticed today 1/26 that there are 2 instances of comskip running, and no shows analyzed since 1/21. There are also 2 log files for that same show that I d...
by mogulman
Thu Nov 12, 2015 5:50 pm
Forum: Support
Topic: Donators .88
Replies: 13
Views: 3891

Re: Donators .88

erik wrote:probably because comskip crashed
Does the log file also stop in this way when you run comskip after the recording is finished?
If yes, can you make the recording available to me so I can debug this problem?
Running it manually afterwards worked fine.
by mogulman
Thu Nov 12, 2015 2:37 pm
Forum: Support
Topic: Donators .88
Replies: 13
Views: 3891

Re: Donators .88

Ok.. Here is a 1 hour show I just played. The show played back fine, but comskip had some kind of issue. This is with .88. [mpeg2video @ 0e7c29c0] Invalid frame dimensions 0x0. [mpeg2video @ 0e7c29c0] Invalid frame dimensions 0x0. Strange audio pts step of 360.52189 instead of 0.00000 at frame 2187...
by mogulman
Thu Nov 12, 2015 2:37 pm
Forum: Support
Topic: Donators .88
Replies: 13
Views: 3891

Re: Donators .88

Ok.. Here is a 1 hour show I just played. The show played back fine, but comskip had some kind of issue. This is with .88. [mpeg2video @ 0e7c29c0] Invalid frame dimensions 0x0. [mpeg2video @ 0e7c29c0] Invalid frame dimensions 0x0. Strange audio pts step of 360.52189 instead of 0.00000 at frame 2187...
by mogulman
Wed Nov 11, 2015 11:37 pm
Forum: Support
Topic: Donators .88
Replies: 13
Views: 3891

Re: Donators .88

Here is another 30 min show, where I captured the XML 25 mins into the show (livexml) and then the final XML. There are differences... Just wondering if there is some way I can tune it to make live more accurate. Live: <commercial end="577.977400" start="511.077233"/> <commercial end="679.295283" st...
by mogulman
Wed Nov 11, 2015 11:31 pm
Forum: Support
Topic: Donators .88
Replies: 13
Views: 3891

Re: Donators .88

Ok.. Here is a 1 hour show I just played. The show played back fine, but comskip had some kind of issue. This is with .88. [mpeg2video @ 0e7c29c0] Invalid frame dimensions 0x0. [mpeg2video @ 0e7c29c0] Invalid frame dimensions 0x0. Strange audio pts step of 360.52189 instead of 0.00000 at frame 21874...
by mogulman
Wed Nov 11, 2015 11:48 am
Forum: Support
Topic: Donators .88
Replies: 13
Views: 3891

Re: Donators .88

Does the xml get rewritten from live, when the program is complete? Just wondering why the skipping was different?
by mogulman
Wed Nov 11, 2015 5:33 am
Forum: Support
Topic: Donators .88
Replies: 13
Views: 3891

Re: Donators .88

OK... Did some more playing around. I noticed that a program I was watching with Live processing with .88, wasn't skipping commercials that well. After the program was done recording, I saved the XML and Log. Then I tried re-processing manually by dragging to comskip .88. The XML output was the same...
by mogulman
Tue Nov 10, 2015 1:42 am
Forum: Support
Topic: Donators .88
Replies: 13
Views: 3891

Re: Donators .88

I noticed that with LiveTV processing, I'm getting the following errors. Is this OK? I can see it sporadically throughout the log file. The show eventually gets processed. Maybe this is contributing to the inaccuracy compared to previous version? Retry=0 at frame=72147, time= 1204.17 seconds [mpeg2v...
by mogulman
Wed Nov 04, 2015 4:37 am
Forum: Support
Topic: Donators .88
Replies: 13
Views: 3891

Donators .88

Ok.. so I've been using the GA release of .88 for a few days. The good: Seems to get to the end of shows when using live TV, and not crashing with Panic volume buffer errors. The bad: Seems to be slightly less accurate for me. Maybe it's just having issues scanning with live tv, though. I am using ....