Search found 130 matches

by Jagad
Thu Apr 19, 2018 12:17 pm
Forum: Tuning
Topic: logos on commercials
Replies: 8
Views: 5839

Re: logos on commercials

@erik
will shrink_logo support negative values in next version?
by Jagad
Thu Apr 19, 2018 8:04 am
Forum: Tuning
Topic: logos on commercials
Replies: 8
Views: 5839

Re: logos on commercials

Perhaps if you experiment with the value of:
shrink_logo=5 ; Reduce the duration of the logo with this amount of seconds
by Jagad
Thu Feb 15, 2018 9:02 pm
Forum: Tuning
Topic: Delayed Logo
Replies: 2
Views: 2123

Re: Delayed Logo

Play with these settings
shrink_logo=5
after_logo=0
before_logo=0
and start with setting shrink_logo=0
by Jagad
Sun Jan 14, 2018 4:16 pm
Forum: Support
Topic: Edl output command line switch with edl_skipfield code
Replies: 0
Views: 3943

Edl output command line switch with edl_skipfield code

Hi erik! I wanna use Command Line switches as far as possible because they have precendece over the corresponding ini setting. I can output --videoredo3 via commandline despite the ini is set to output --videoredo project files. However I havent managed to make Comskip output --edl with the correct ...
by Jagad
Tue Oct 10, 2017 12:52 pm
Forum: Support
Topic: Mplayer uses edl with other time stamps
Replies: 6
Views: 1983

Re: Mplayer uses edl with other time stamps

Maybe you should try out Kodi instead, which should support .edl.
by Jagad
Sat Oct 07, 2017 7:30 pm
Forum: Support
Topic: Too early cuts
Replies: 11
Views: 2561

Re: Too early cuts

Oh Yes even better if possible :)
Negative values for shrinking logo and positive values for expanding logo :)
by Jagad
Sat Oct 07, 2017 4:29 pm
Forum: Support
Topic: Too early cuts
Replies: 11
Views: 2561

Re: Too early cuts

This is what it should do as you now get cuts exactly on where the logo comes/go's (when you enable logo based cutting) you will notice that when you shrink logo you may remove show. So when you enable logo based cutting you better set shrink_logo=0 Yeah, with shrink_logo=0 the cuts are exactly on ...
by Jagad
Sat Oct 07, 2017 11:33 am
Forum: Support
Topic: Too early cuts
Replies: 11
Views: 2561

Re: Too early cuts

Ok, the above issue of mine was fixable by tweaking the following setting on 0.81.094 and higher: shrink_logo=0 ; Reduce the duration of the logo with this amount of seconds shrink_logo was set to default of 5 seconds (maybe this should change in coming releases). It was a bit tricky to find a solut...
by Jagad
Fri Oct 06, 2017 3:18 pm
Forum: Support
Topic: Avs saving utf8
Replies: 14
Views: 2973

Re: Avs saving utf8

Puh, thanks erik :D I have waited 6 long years on this VRD unicodification and im very eager to strip away all my conversionscripts from my automated commercialstipping file-editing system...going pure Unicode. Was shoaking on my coffee there for a while, but im relaxed again :) :lol:
by Jagad
Fri Oct 06, 2017 2:25 pm
Forum: Support
Topic: Avs saving utf8
Replies: 14
Views: 2973

Re: Avs saving utf8

I was already happy to get it working for utf8, not sure I want to change it..... It does not make any sense changing back to old outdated encoding. I hope you not even contemplating it. This is not a comskip problem, but user have to solve it by himself if he wants to use ancient software. VRD wil...
by Jagad
Wed Oct 04, 2017 8:01 pm
Forum: Support
Topic: Too early cuts
Replies: 11
Views: 2561

Re: Too early cuts

Hello erik! Did some backtracing and pinpointed this change as the culprit. Changes on 0.81.094 - Improved processing of logo based cutpoints 0.81.093 - places the cutpoint 5 seconds (after logo disappears) into the commercial block. 0.81.094 - shaves consequently off 10 seconds on that time for eac...
by Jagad
Wed Oct 04, 2017 6:39 pm
Forum: Support
Topic: Too early cuts
Replies: 11
Views: 2561

Too early cuts

Hi! Have been using comskip since 2008, with the same comskip.ini which has been working really great during all years, until a few versions ago. The latest comskip versions are setting cut marks too early, between 5-7 seconds, before the commercial block begins. Annoying as heck cuz comskip no long...
by Jagad
Thu Jul 28, 2016 4:13 pm
Forum: Support
Topic: Comskip no edl file
Replies: 5
Views: 1945

Re: Comskip no edl file

helio58 wrote: --ini="C:\Users\J\Desktop\comskip\comskip.exe\comskip.ini"
You really don't see anything wrong with the path?! It's not valid since comskip.exe is not a folder but a file. Try --ini="C:\Users\J\Desktop\comskip\comskip.ini" instead and it should work better.
by Jagad
Mon Aug 17, 2015 4:40 pm
Forum: Feedback
Topic: how do i NOT USE THIS???
Replies: 2
Views: 2917

Re: how do i NOT USE THIS???

@blade
Don't bother to help this guy...it's clearly an idiot and a total asshole. First post and throwing rants like a moron, not having any clue about anything. May be a troll though, I don't know :lol:
by Jagad
Fri Aug 14, 2015 10:51 pm
Forum: Feedback
Topic: 0.81.081 - So Far So Good :)
Replies: 2
Views: 2523

Re: 0.81.081 - So Far So Good :)

Substantial improvements of detection accuracy usually implies slower overall speed and it seem to be about 300 fps slower compared to old method. Processing time is still very good, but maybe there is room for speed optimizations down the road?