Search found 6 matches

by etheesdad
Mon Mar 09, 2009 11:25 pm
Forum: Tuning
Topic: a WORKING Australian comskip.ini
Replies: 0
Views: 6621

a WORKING Australian comskip.ini

I have been through a bunch of ini files and have done edits but never had much success - the main problem being that the ad-skipping would work either on the Commercial stations and not SBS or vice versa. After posting in a few forums and asking around over a period of months I finally found one wh...
by etheesdad
Wed Jan 21, 2009 7:09 am
Forum: Tuning
Topic: AUSTRALIA - Does anyone have comskip.ini working on SBS?
Replies: 4
Views: 8533

Re: AUSTRALIA - Does anyone have comskip.ini working on SBS?

Wow. thats great! Dont know if its of any use to you but the ini file Ive linked to works fine for the commercial stations. Can you tell me what setting(s) were most important to getting to to work with sbs? - If I can see what process you used maybe I can combine the settings from both files and ma...
by etheesdad
Mon Jan 12, 2009 9:41 am
Forum: Tuning
Topic: AUSTRALIA - Does anyone have comskip.ini working on SBS?
Replies: 4
Views: 8533

AUSTRALIA - Does anyone have comskip.ini working on SBS?

Im currently using comskip.ini from an excellent post at MP forums http://forum.team-mediaportal.com/mediaportal-1-talk-45/calling-all-australian-comskip-users-21035/#post160167 This seems to work great with all the commercial stations, but I dont seem to be having any luck with SBS. (which is my fa...
by etheesdad
Tue Jan 06, 2009 10:56 am
Forum: Support
Topic: comskip crash on start
Replies: 3
Views: 3285

Re: comskip crash on start

thankyou. I cnaged from c++ 2005 to 2008 version and it fixed the problem.
by etheesdad
Tue Jan 06, 2009 7:20 am
Forum: Support
Topic: comskip crash on start
Replies: 3
Views: 3285

Re: comskip crash on start

<bump> ... hello...? Anyone?
by etheesdad
Sat Jan 03, 2009 6:12 am
Forum: Support
Topic: comskip crash on start
Replies: 3
Views: 3285

comskip crash on start

When I double click on Comskip.exe I get: "the application failed to inistalize properly... click OK to terminate" I had comskip running fine on my XP machine with Mediaportal. Ive recently changed to vista and it crashes on startup. Im using a fresh install using comskip80_007.zip I read ...