Search found 5 matches

by koberhol
Fri Sep 25, 2015 1:28 pm
Forum: Feedback
Topic: Great Product and Legacy Support
Replies: 3
Views: 4449

Great Product and Legacy Support

Just wanted to say THANK YOU for your hard work and efforts and also for continueing to better this FANTASTIC PRODUCT!! My hat is off to you!!
by koberhol
Wed Nov 20, 2013 8:19 pm
Forum: Support
Topic: DVRMSToolbox SkipBar
Replies: 2
Views: 1842

Re: DVRMSToolbox SkipBar

Great question. I have the same issue but can't seem to figure it out. Did you find a solution?
by koberhol
Wed Nov 20, 2013 2:54 pm
Forum: Support
Topic: No colored bar on playback - DVRMST w/comskip
Replies: 0
Views: 7192

No colored bar on playback - DVRMST w/comskip

I recently noticed one of my Echo extenders is not showing where the comercials are on playback. Everything functions properly, skips commercials, but there are no segments in the playback bar. I can view the same video on my other Echo or my HTPC and they are there. I am also using Recorded TV HD a...
by koberhol
Tue Nov 19, 2013 6:21 pm
Forum: Support
Topic: Comskip / DVRMSToolbox / DTBAddin
Replies: 5
Views: 4151

Re: Comskip / DVRMSToolbox / DTBAddin

I was able to re-install. It doesn't work yet but I'll read more and report back if I can't get the info needed. I also donated! So it better work... lol... :D
by koberhol
Tue Nov 19, 2013 2:09 pm
Forum: Support
Topic: Comskip / DVRMSToolbox / DTBAddin
Replies: 5
Views: 4151

Re: Comskip / DVRMSToolbox / DTBAddin

My system was using Showanalyzer and I decided that I wanted to give comskip a look. Comskip didn't seem to initially work so I decided to uninstall Showanalyzer. It still didn't seem to work. So I decided to do a complete uninstall of DVRMST 1.2.2.5 and low and behold I get the 1001 error that it c...