Search found 15 matches

by jimdarnell
Fri Sep 04, 2015 6:40 am
Forum: Support
Topic: Time to run ComSkip
Replies: 4
Views: 2560

Re: Time to run ComSkip

That %2 was the problem. It was setting a pause in seconds equivalent to the channel number which is these cases were in the 2000 range, leading to a pause of 33+ minutes. I changed the sleep %2 to sleep 15 which means it only pauses for 15 seconds. I got help on this from several members of the NPV...
by jimdarnell
Thu Sep 03, 2015 6:20 pm
Forum: Support
Topic: Time to run ComSkip
Replies: 4
Views: 2560

Re: Time to run ComSkip

FILE PROCESSING COMPLETE 109633 FRAMES AT 2997 FILE PROCESSING COMPLETE 107797 FRAMES AT 2997 This is the information you asked for. The real question I have though is why ComSkip didn't start on either of these for 33 minutes. This program ran from 6-7 am and this is what the log file said: Generat...
by jimdarnell
Wed Sep 02, 2015 9:28 am
Forum: Support
Topic: Time to run ComSkip
Replies: 4
Views: 2560

Time to run ComSkip

I'm looking at three recordings I ran ComSkip on tonite. A one hour running from 9-10pm had all files modified at 10:36. Two half hour shows, both running from 10-10:30 pm had their files both modified at 11:10 pm. Doesn't that seem a little long? I'm running the latest version of ComSkip on a Win7 ...
by jimdarnell
Mon Aug 17, 2015 4:56 pm
Forum: Tuning
Topic: Thread count
Replies: 4
Views: 4572

Re: Thread count

I do have verbose set to 10 and I'm using the donator version and I see the lowres setting in the log file. It says lowres=0. I'm assuming that adding a lowres=10 line in the .ini will change that after the next recording. Thanks again for all your help.
by jimdarnell
Mon Aug 17, 2015 4:35 pm
Forum: Tuning
Topic: Thread count
Replies: 4
Views: 4572

Re: Thread count

OK. Thanks. I didn't find a lowres setting in the .ini so I added it. I'm using the 81_083 dated August 17. I usually just update the .exe but not the .ini.
by jimdarnell
Mon Aug 17, 2015 3:40 pm
Forum: Tuning
Topic: Thread count
Replies: 4
Views: 4572

Thread count

What's the maximum thread count for maximum ComSkip editing? Mine is currently set at 2. I'm running it on an Intel i7-3770 CPU @ 3.40 GHz and with 16 GB or ram.
by jimdarnell
Sun Aug 16, 2015 7:57 pm
Forum: Tuning
Topic: 81.082 Not working for me
Replies: 8
Views: 4337

Re: 81.082 Not working for me

The August 13 81_081 version. Actually, it's now working for me since I moved the .exe and .ini back to C:\Comskip. Now the problem is to get it to work on simultaneous recordings. I assume that requires an adjustment to the PostProcessing batch file and I'm now trying to figure that out.
by jimdarnell
Sat Aug 15, 2015 11:40 pm
Forum: Tuning
Topic: 81.082 Not working for me
Replies: 8
Views: 4337

Re: 81.082 Not working for me

I did switch back to the latest version on the site today (about two hours ago). That's the version I was using when I sent you the email with the log file.
by jimdarnell
Sat Aug 15, 2015 8:45 pm
Forum: Tuning
Topic: 81.082 Not working for me
Replies: 8
Views: 4337

Re: 81.082 Not working for me

I'm confused (you're surprised :D ). There is no processing file with the recordings, only the.ts file. There is a processing log in NPVR/Scripts and another in C:/Comskip, but neither indicate anything happening today, 8/15. ComSkip .ini file is set to verbose=10. Here is what's in the C/Comskip pr...
by jimdarnell
Sat Aug 15, 2015 7:51 pm
Forum: Tuning
Topic: 81.082 Not working for me
Replies: 8
Views: 4337

Re: 81.082 Not working for me

I saw the first one had been replaced and downloaded the second one. I still getting nothing in my recorded folder but .ts files. This is what the processing log said yesterday (nothing but .ts files): Fri 08/14/2015,12:19:00.75 - PostProcessing.bat invoked on recorded from channel --- sleeping seco...
by jimdarnell
Fri Aug 14, 2015 10:56 pm
Forum: Tuning
Topic: 81.082 Not working for me
Replies: 8
Views: 4337

81.082 Not working for me

I decided to try the latest ComSkip and downloaded and placed in my NPVR Scripts folder along with the .ini file and the dictionary. I've recorded a couple of programs to test it and it appears to be doing absolutely nothing. The only thing in my recording file are two .ts files. I'm using HDRPrime ...
by jimdarnell
Sun Aug 02, 2015 11:22 pm
Forum: Bugs
Topic: Unexplained program stops
Replies: 2
Views: 2596

Unexplained program stops

I'm having a problem with programs I record using a HDHR Prime tuner and playing back in NPVR. Programs will just quit or occasionally say they've come to the end of the program when that isn't the case. The ComSkip bar that appears in NPVR doesn't indicate there should be any break. When I restart ...
by jimdarnell
Mon May 11, 2015 4:12 pm
Forum: Support
Topic: Folder remains after files are deleted
Replies: 4
Views: 2493

Re: Folder remains after files are deleted

Thanks. I'll start checking my NPVR settings. Found the problem. Latest version of NPVR added a create folder item which was true by default. Changed to false and the problem is solved!
by jimdarnell
Mon May 11, 2015 3:31 pm
Forum: Support
Topic: Folder remains after files are deleted
Replies: 4
Views: 2493

Re: Folder remains after files are deleted

I'll wait for the upgrade and see if that does the trick. However, the manually deleted file indicates there's nothing in it (after I delete the program in NPVR), just the file itself. And folders I haven't yet deleted have only two files inside, a .ts and a .txt file.
by jimdarnell
Mon May 11, 2015 2:12 pm
Forum: Support
Topic: Folder remains after files are deleted
Replies: 4
Views: 2493

Folder remains after files are deleted

I just upgraded to the latest version of Comskip (donor's version) which I use in conjunction with HDPrime tuners and NPVR. I've set verbose to 0 but after I delete the recording I'm left with a folder with the program name which I have to manually delete. The two files inside the folder, a .ts and ...