Search found 88 matches

by sheppy99
Fri Apr 13, 2018 6:42 am
Forum: Support
Topic: WTV Files, Comskip and Linux
Replies: 3
Views: 1804

Re: WTV Files, Comskip and Linux

Fantastic!
Can anyone recommend Linux PVR software that is similar to Windows Media Center and is good for recording live TV?
by sheppy99
Fri Apr 13, 2018 2:33 am
Forum: Support
Topic: WTV Files, Comskip and Linux
Replies: 3
Views: 1804

WTV Files, Comskip and Linux

After Microsoft broke my Win 7 PVR by updating it with a telemetry "fix" I didn't ask for last night, I'm thinking its time to move towards ditching Microsoft altogether. I like Windows Media Center but I don't want to waste days at a time rebuilding it when their desperation to track everything I s...
by sheppy99
Fri Feb 24, 2017 4:39 am
Forum: Bugs
Topic: Extra Adverts found using Frame Array
Replies: 13
Views: 2915

Re: Extra Adverts found using Frame Array

Release done, can you test. I also added some error messages for wrong string parameters and cutscenefiles not found I've tested it on the file that I uploaded to you, and the next in the series and it has fixed the problem, the results of both a full scan and a csv scan differ by no more than 4 fr...
by sheppy99
Thu Feb 23, 2017 8:50 am
Forum: Bugs
Topic: Extra Adverts found using Frame Array
Replies: 13
Views: 2915

Re: Extra Adverts found using Frame Array

I'll give it a test tomorrow, I worked around it by adding 2 secs to shrink logo. Fortunately using a pre found logo gave me 2 threads for the full single pass scan, so I tested everything with a normal scan
by sheppy99
Thu Feb 23, 2017 8:42 am
Forum: Support
Topic: Is cutscene working?
Replies: 2
Views: 696

Re: Is cutscene working?

erik wrote:You must enclose the file name with double quotes
"c:\\path\\to\\filename"
Thanks, that fixed it - sometimes its the simple stuff that's missed! :D
by sheppy99
Wed Feb 22, 2017 11:44 pm
Forum: Support
Topic: Is cutscene working?
Replies: 2
Views: 696

Is cutscene working?

I'm trying to get cutscenes to work and no matter how I write it into my ini file it doesn't show up as enabled in the log. In TVChannel.ini I have cutscene_threshold=50 cutscenefile1=C:\\tv\\MyDumpFrame.dmp cutscenefile2="" cutscenefile3="" cutscenefile4="" cutscenefile5="" cutscenefile6="" cutscen...
by sheppy99
Wed Feb 22, 2017 7:10 pm
Forum: Bugs
Topic: Extra Adverts found using Frame Array
Replies: 13
Views: 2915

Re: Extra Adverts found using Frame Array

Thanks!
by sheppy99
Mon Feb 20, 2017 7:48 pm
Forum: Bugs
Topic: Extra Adverts found using Frame Array
Replies: 13
Views: 2915

Re: Extra Adverts found using Frame Array

Glad you can reproduce it.
Whilst I was waiting for the upload to finish I tested dropping it down to 1 thread in case that was the cause but it made no difference.
by sheppy99
Mon Feb 20, 2017 11:19 am
Forum: Bugs
Topic: Extra Adverts found using Frame Array
Replies: 13
Views: 2915

Re: Extra Adverts found using Frame Array

erik wrote:Ping me when done
I just sent you a PM with the links in.
Its the break between frames 57264 & 59745 that is missing when scanned with the full file. The actual end of the commercial is at 59890 but as there isn't any black frames I haven't found a way to trigger it at that frame.
by sheppy99
Mon Feb 20, 2017 9:04 am
Forum: Bugs
Topic: Extra Adverts found using Frame Array
Replies: 13
Views: 2915

Re: Extra Adverts found using Frame Array

Sure, I'll upload it in a couple of hours or so, assuming you will get chance to take a look later today? Otherwise is in about 12 hours ok?
by sheppy99
Mon Feb 20, 2017 8:52 am
Forum: Bugs
Topic: Extra Adverts found using Frame Array
Replies: 13
Views: 2915

Extra Adverts found using Frame Array

I've discovered that I get different results using the Frame Array file compared to scanning the file directly with no changes to comskip.ini What are the differences between the 2 modes apart from speed? As I'm using a pre found logo the full file scan uses 2 threads and the file is SD H264 / AAC-HE
by sheppy99
Wed Feb 15, 2017 9:42 pm
Forum: Bugs
Topic: Threads setting - donators V0.81.093
Replies: 6
Views: 1968

Re: Threads setting - donators V0.81.093

This is repeatable behaviour, it seems to drop to 1 thread on the second pass and uses 2 on the first. If I start it with a saved logo it starts on 2 threads and stays that way. Are there possibly 2 bugs here? Bug 1 - Doesn't use more than 2 threads on some H264 files Bug 2 - Doesn't use more than 1...
by sheppy99
Wed Feb 15, 2017 8:10 pm
Forum: Support
Topic: What settings influence Commercial too long?
Replies: 2
Views: 699

What settings influence Commercial too long?

I'm trying to work out what has caused the line Negative Volume cutpoint at 19590, commercial too long the block is smaller than max_commercialsize, and the combined blocks forming the commercial are below max_commercialbreak The settings are max_commercialbreak=430 min_commercialbreak=30 max_commer...
by sheppy99
Wed Feb 15, 2017 8:03 pm
Forum: Bugs
Topic: Threads setting - donators V0.81.093
Replies: 6
Views: 1968

Re: Threads setting - donators V0.81.093

OK, Is it relevant that it uses 2 threads in the logo finding phase and just one in the final phase?