Comskip Support Forum

Comskip is a free commercial detector, browse the forum for more information
It is currently Mon Sep 24, 2018 4:18 am

All times are UTC [ DST ]


View unanswered posts

   Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. The source filter for this file could not be loaded.

in Support

pungo

0

1

Mon Sep 24, 2018 2:27 am

pungo View the latest post

There are no new unread posts for this topic. Batch Processing of .TS files

in Support

Tularis

0

109

Tue Aug 14, 2018 8:04 pm

Tularis View the latest post

There are no new unread posts for this topic. Only flag commercials if greater than?

in Support

jriker1

0

167

Sun Jun 24, 2018 4:01 pm

jriker1 View the latest post

There are no new unread posts for this topic. datatype of padding, remove_before and remove_after

in Feedback

ObvB

0

373

Mon May 28, 2018 4:43 pm

ObvB View the latest post

There are no new unread posts for this topic. How to use someone else's custom ini

in Tuning

waynezo

0

539

Fri Apr 13, 2018 9:07 am

waynezo View the latest post

There are no new unread posts for this topic. Updated Comcast ini

in Tuning

Shaboobala

0

709

Tue Feb 06, 2018 3:23 am

Shaboobala View the latest post

There are no new unread posts for this topic. Add a second to the beginning or end of commercials not both

in Support

forcraigmc6396

0

582

Wed Jan 31, 2018 4:55 pm

forcraigmc6396 View the latest post

There are no new unread posts for this topic. Edl output command line switch with edl_skipfield code

in Support

Jagad

0

576

Sun Jan 14, 2018 4:16 pm

Jagad View the latest post

There are no new unread posts for this topic. Comskip donator's login not working

in Support

erik

0

1219

Tue Oct 03, 2017 10:22 am

erik View the latest post

There are no new unread posts for this topic. Switzerland & Germany

in Country INI files

Christoph21x

0

1804

Tue Oct 03, 2017 9:28 am

Christoph21x View the latest post

There are no new unread posts for this topic. Unable to login to donator web site

in Support

crawfofdc

0

696

Thu Sep 21, 2017 2:04 pm

crawfofdc View the latest post

There are no new unread posts for this topic. Unwanted directory is recreated every time I launch MCE

in Support

forcraigmc6396

0

600

Tue Sep 19, 2017 10:34 pm

forcraigmc6396 View the latest post

There are no new unread posts for this topic. Country INI for Hong Kong

in Country INI files

winapenny

0

969

Sat Feb 25, 2017 9:46 am

winapenny View the latest post

There are no new unread posts for this topic. Lost my email for donator version

in Support

rn6299

0

2165

Mon Feb 01, 2016 9:58 pm

rn6299 View the latest post

There are no new unread posts for this topic. Can't get Comskip Monitor to work

in Support

Tatts4Life

0

4480

Mon Nov 09, 2015 11:37 pm

Tatts4Life View the latest post

There are no new unread posts for this topic. United States - Comcast HDTV

in Country INI files

stvs

0

7335

Thu Nov 05, 2015 3:31 am

stvs View the latest post

There are no new unread posts for this topic. etv-comskip: Comskip for EyeTV on OS X, iOS, and tvOS

in Support

stvs

0

4768

Thu Nov 05, 2015 3:17 am

stvs View the latest post

There are no new unread posts for this topic. Don't use .txt output with digital broadcast

in Support

erik

0

4576

Wed Aug 19, 2015 9:46 am

erik View the latest post

There are no new unread posts for this topic. Fix for EDL file not being generated after updating to 077

in Bugs

K24A3

0

4946

Thu Jul 09, 2015 10:10 am

K24A3 View the latest post

There are no new unread posts for this topic. Black frames because of large scene change?

in Support

pcolmer

0

4847

Sun Jun 28, 2015 7:21 pm

pcolmer View the latest post

There are no new unread posts for this topic. 81.078 not seen on donators page?

in Bugs

waylo

0

5188

Thu Jun 18, 2015 1:37 am

waylo View the latest post

There are no new unread posts for this topic. Comclean sync issues

in Support

pov

0

4944

Sat Mar 28, 2015 10:51 pm

pov View the latest post

There are no new unread posts for this topic. Live TV always off since comskip81_054_donators

in Support

krokusmtl

0

4811

Sun Mar 15, 2015 10:24 pm

krokusmtl View the latest post

There are no new unread posts for this topic. ESPN3 Streaming

in Tuning

jrhessey

0

6044

Wed Dec 03, 2014 5:36 pm

jrhessey View the latest post

There are no new unread posts for this topic. Debug and GUI Windows not visible

in Support

Rob8K

0

4810

Sun Nov 30, 2014 11:38 pm

Rob8K View the latest post

There are no new unread posts for this topic. Panic volume buffer error in 81.64

in Support

joesc1

0

5065

Fri Aug 15, 2014 7:45 pm

joesc1 View the latest post

There are no new unread posts for this topic. always_keep_last_seconds bug?

in Bugs

jschwalbe

0

5653

Fri Aug 15, 2014 7:43 pm

jschwalbe View the latest post

There are no new unread posts for this topic. EDL file and TXT file are not commercial-equivalent

in Bugs

jschwalbe

0

5713

Fri Aug 15, 2014 3:49 pm

jschwalbe View the latest post

There are no new unread posts for this topic. CRLF in MCEBuddy.

in Support

nyplayer

0

4719

Tue Jul 08, 2014 10:09 pm

nyplayer View the latest post

There are no new unread posts for this topic. Comskip INI for USA CW Network / Seinfeld

in Tuning

jownmce

0

7867

Fri Feb 21, 2014 3:04 pm

jownmce View the latest post

There are no new unread posts for this topic. Have a file in an infinite loop...

in Bugs

rgreenpc

0

5375

Sun Feb 09, 2014 5:30 am

rgreenpc View the latest post

There are no new unread posts for this topic. Great site ! Hi all

in Support

LordSyava

0

4839

Tue Nov 26, 2013 3:27 pm

LordSyava View the latest post

There are no new unread posts for this topic. No colored bar on playback - DVRMST w/comskip

in Support

koberhol

0

4806

Wed Nov 20, 2013 2:54 pm

koberhol View the latest post

There are no new unread posts for this topic. Mavericks

in Support

cdavis

0

5540

Wed Oct 23, 2013 3:46 pm

cdavis View the latest post

There are no new unread posts for this topic. using multiple ini files with EyeTV

in Support

Phillie14586

0

5394

Tue Sep 03, 2013 1:10 pm

Phillie14586 View the latest post

There are no new unread posts for this topic. Using Comskip argus-tv is not generating the .thmb

in Support

iorifly

0

5357

Sat Aug 31, 2013 1:44 pm

iorifly View the latest post

There are no new unread posts for this topic. In scope for Comskip

in Feedback

Jagad

0

5688

Sat Aug 24, 2013 4:20 pm

Jagad View the latest post

There are no new unread posts for this topic. Comskip stopped working---

in Support

GaryDZ

0

5060

Fri May 24, 2013 2:45 am

GaryDZ View the latest post

There are no new unread posts for this topic. How to correctly detect Channel logo and re-use it?

in Support

schumi2004

0

5611

Tue Apr 23, 2013 10:34 pm

schumi2004 View the latest post

There are no new unread posts for this topic. Comskip cuts are off by a a couple frames

in Support

species8472jj

0

5162

Mon Mar 11, 2013 7:51 pm

species8472jj View the latest post

There are no new unread posts for this topic. BTV, Comskip replaces deleted shows

in Support

Dale

0

5106

Thu Jan 31, 2013 7:07 pm

Dale View the latest post

There are no new unread posts for this topic. Comskip Videoredo and VAP

in Support

jmrdv

0

5222

Sat Dec 29, 2012 6:18 pm

jmrdv View the latest post

There are no new unread posts for this topic. FYI: Comskip & Argus-TV: new Wiki article

in Support

Christoph21x

0

5758

Wed Dec 05, 2012 4:17 pm

Christoph21x View the latest post

There are no new unread posts for this topic. Closed Captioning

in Support

htpcthor

0

5034

Thu Nov 08, 2012 1:23 am

htpcthor View the latest post

There are no new unread posts for this topic. Australia

in Country INI files

erik

0

7903

Tue Oct 23, 2012 6:08 pm

erik View the latest post

There are no new unread posts for this topic. "after_logo=999" not working since v0.80.039

in Bugs

A-man

0

6217

Sun Jul 15, 2012 4:14 am

A-man View the latest post

There are no new unread posts for this topic. Log File Question

in Support

SnakeDoctor

0

5215

Wed Jul 11, 2012 4:43 pm

SnakeDoctor View the latest post

There are no new unread posts for this topic. Crash using both --verbose and --output in command line

in Bugs

caiparinha

0

6059

Tue Jun 05, 2012 5:32 am

caiparinha View the latest post

There are no new unread posts for this topic. output_debugwindow=1 on a Mac

in Support

awmt102

0

5295

Sun Jun 03, 2012 11:29 am

awmt102 View the latest post

There are no new unread posts for this topic. Avast antivirus can cause Comskip to crash

in Support

erik

0

5163

Thu May 24, 2012 4:56 pm

erik View the latest post

Display posts from previous:  Sort by:  
Page 1 of 4 [ Search found 181 matches ]


All times are UTC [ DST ]


Jump to:  
Powered by phpBB® Forum Software © phpBB Group