Search found 26 matches

by fz1
Wed Apr 25, 2012 3:17 am
Forum: Support
Topic: Comskip crash after "Resizing scene change array...
Replies: 22
Views: 4392

Re: Comskip crash after "Resizing scene change array...

It doesn't make sense.

Our settings are the same (I've used your .ini), but 0.81.036 crashes when processing the same file, on my machine.

Image
by fz1
Tue Apr 24, 2012 9:29 pm
Forum: Support
Topic: Comskip crash after "Resizing scene change array...
Replies: 22
Views: 4392

Re: Comskip crash after "Resizing scene change array...

Thanks. Can you reproduce the crash with my sample upload using 0.81.036 and live_tv=1?

Tests on in-progress recordings don't crash, but no commercials are outputted.
by fz1
Tue Apr 24, 2012 4:01 am
Forum: Support
Topic: Comskip crash after "Resizing scene change array...
Replies: 22
Views: 4392

Re: Comskip crash after "Resizing scene change array...

No crash on these with 0.81.036 or 0.81.035, with live_tv=0.

I'd been using live_tv=1, but only on recordings that had finished recording.

Just so I'm clear, is live_tv=1 broken in 0.81.036?
Or, only running it on in-process recordings?
Or, both? I'm only processing mpeg2-ps.

Thank you
by fz1
Mon Apr 23, 2012 2:01 am
Forum: Support
Topic: Comskip crash after "Resizing scene change array...
Replies: 22
Views: 4392

Re: Comskip crash after "Resizing scene change array...

The .log and part of the .mpg has completed uploading to the FTP, into "/Resizing array".
by fz1
Mon Apr 23, 2012 1:58 am
Forum: Support
Topic: Comskip crash after "Resizing scene change array...
Replies: 22
Views: 4392

Comskip crash after "Resizing scene change array...

Some recordings from my Nvidia Dual TV recording Comcast cable are causing comskip to crash, just after the log shows "Resizing scene change array to accomodate 2000 frames." The .log: ################################################################ Generated using Comskip 0.81.035 Time at start of ...
by fz1
Sat Apr 07, 2012 10:33 pm
Forum: Support
Topic: "Could not open video codec" in .log
Replies: 11
Views: 3986

Re: "Could not open video codec" in .log

Ok, representative .mpg now uploaded.
by fz1
Sat Apr 07, 2012 8:37 pm
Forum: Support
Topic: "Could not open video codec" in .log
Replies: 11
Views: 3986

Re: "Could not open video codec" in .log

Now I've checked, and the uploaded file does process successfully.

The original .mpg is 500MB. The only way I know to upload the first 50MB is trimming with TMPGEnc. Can you recommend a tool that will trim but not re-encode?
by fz1
Sat Apr 07, 2012 5:17 pm
Forum: Support
Topic: "Could not open video codec" in .log
Replies: 11
Views: 3986

Re: "Could not open video codec" in .log

Here is the command window running .035 and .036 against one problem file. Both versions show "max_analyze_duration 20000000 reached at 20000000" C:\Program Files\Comskip..old>comskip h:\video1\americanrestoration-bumperballs- 9965147-0.mpg Comskip 0.81.035, made using avcodec The commandline used w...
by fz1
Sat Apr 07, 2012 4:41 pm
Forum: Support
Topic: "Could not open video codec" in .log
Replies: 11
Views: 3986

Re: "Could not open video codec" in .log

Sure, same issue though. The problem recordings represent a small percentage recorded by my NVidia DualTV from Comcast Cable. ################################################################ Generated using Comskip 0.81.036 Time at start of run: Sat Apr 07 08:40:28 2012 #############################...
by fz1
Sat Apr 07, 2012 4:24 am
Forum: Support
Topic: "Could not open video codec" in .log
Replies: 11
Views: 3986

"Could not open video codec" in .log

Hi, Many of my recordings aren't being processed by 81.035. Log below. The command window shows something about "max_analyze_duration" in yellow font, but I can't read the entire error. 80.042 had no problem. Thanks! ################################################################ Generated using Co...