Build 101: Many bugs and crashes solved

Where all the announcements go
Post Reply
Site Admin
Posts: 3338
Joined: Sun Aug 21, 2005 3:49 pm

Build 101: Many bugs and crashes solved

Post by erik »

From the release notes

Changes in 0.79.101
- Solved a big bug in the audio decoding a. A lot of content should no longer cause a crash or bad decoding.
Changes in 0.79.100
- Some variable bitrate recordings failed to seek during preview, added variable_bitrate=1 in the ini file as default. Set to 0 if you want to fall back to unreliable byterate seeking
Changes in 0.79.99
- Changed the Zoomplayer chapter file to use seconds instead of frame numbers to solve alignment problem with digital broadcast
- The default ini file now disables the heuristics as results are too broadcast dependend. Enable with care
- Added the .vdr output format defined by the Linux Video Disk Recorder software and used by XBMC to autoskip commercials. Enable by setting output_vdr=1 in the ini file.
Changes in 0.79.98
- Removed the enable_mencoder_pts=1 setting and instead introduced the output_edlp=1 setting enable generating a pts based mencoder file
- Added a parameter logo_filter=0, default is disable. Set to the size of the filter to apply to improve unreliable logo recognition. Setting logo_filter=4 often solves most problems
Changes in 0.79.97
- Improved logo recognition
- When enable_mencoder_pts=1 is set in the ini file the generated .EDL file will use the PTS information for the cutpoints to support mencoder. Does ony work for TS files. Running comskip on the .CSV file will always be done as if enable_mencoder_pts=0
Changes in 0.79.96
- Bug solved: The executable name generated with output_mpeg2schnitt=1 was incorrect and the mpeg2schnitt_options did not work
Changes in 0.79.95
- Build 94 can not preview certain transport stream, do not use build 94
- Bug solved: Certain recordings do not seek correctly in the preview mode.
Changes in 0.79.94
- Bug solved: Some weird encoded transport streams could not be decoded
Changes in 0.79.93
- Bug solved: Sometimes the first commercial in a EDL file starts at 0.03 i.s.o. 0.0
- Bug solved: Certain transport stream recordings with PID's above 256 could not be decoded.

Post Reply