Comskip Support Forum

Comskip is a free commercial detector, browse the forum for more information
It is currently Tue Sep 18, 2018 6:04 pm

All times are UTC [ DST ]




Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 12 posts ] 
Author Message
PostPosted: Sun Sep 21, 2008 4:58 pm 
Offline
Site Admin

Joined: Sun Aug 21, 2005 3:49 pm
Posts: 3209
Build 0.80.001 available in the early access area support TS h.264 recordings. Both with AAC or AC3 sound.
Many problems are too be expected.
Do read the readme.txt file included.


Top
 Profile  
 
PostPosted: Sun Sep 21, 2008 7:54 pm 
Offline

Joined: Sun Sep 21, 2008 7:50 pm
Posts: 2
I just downloaded the 80.0001 build, and when I try to execute the comskip.exe, I get a dialog box:

The application failed to initialize properly (0xc01520002). Click OK to terminate the Application

Is there a problem with the download, or is there any issue on my pc that might cause a conflict?

Thanks,
Jeff


Top
 Profile  
 
PostPosted: Mon Sep 22, 2008 6:39 am 
Offline
Site Admin

Joined: Sun Aug 21, 2005 3:49 pm
Posts: 3209
Did you copy the two DLL files inside the distribution zip file to the same folder as comskip.exe and comskipGUI.exe?


Top
 Profile  
 
PostPosted: Mon Sep 22, 2008 9:14 am 
Offline
Site Admin

Joined: Sun Aug 21, 2005 3:49 pm
Posts: 3209
There seems to be an error in this release.
I removed it from the server


Top
 Profile  
 
PostPosted: Mon Sep 22, 2008 6:31 pm 
Offline
Site Admin

Joined: Sun Aug 21, 2005 3:49 pm
Posts: 3209
I uploaded build 002, hopefully will solve some reported crashes


Top
 Profile  
 
PostPosted: Tue Sep 23, 2008 1:49 am 
Offline

Joined: Sun Sep 21, 2008 7:50 pm
Posts: 2
I installed the 80_002, and I get the same error when I key in "comskip" without any parameters... I also tried it passing a ts video file, with the same error.

Thanks,
Jeff


Top
 Profile  
 
PostPosted: Tue Sep 23, 2008 6:31 am 
Offline
Site Admin

Joined: Sun Aug 21, 2005 3:49 pm
Posts: 3209
On what OS do you try to run Comskip?
Do you have ffdshow installed?
Is ffdshow running during the crash?
Could you send some more information on the crash?


Top
 Profile  
 
PostPosted: Tue Sep 23, 2008 8:27 am 
Offline

Joined: Sun Sep 21, 2008 7:50 pm
Posts: 2
Hello,

I am running it on Windows XP prof. I am not sure if ffdshow is installed, how can I tell? I have Sage installed and the Arcsoft Media extreme that comes with the HD-PVR installed also. I can run 79_144 verison fine.

I found the below error messages in the event viewer:

Dependent Assembly Microsoft.VC90.CRT could not be found and Last Error was The referenced assembly is not installed on your system.

Resolve Partial Assembly failed for Microsoft.VC90.CRT. Reference error message: The referenced assembly is not installed on your system.

Generate Activation Context failed for O:\ComskipMonitor\comskip80_002\ff_libfaad2.dll. Reference error message: The operation completed successfully.

And then I get the pop-up window...

Thanks,
Jeff


Top
 Profile  
 
PostPosted: Tue Sep 23, 2008 9:27 am 
Offline
Site Admin

Joined: Sun Aug 21, 2005 3:49 pm
Posts: 3209
Could you download and install from http://www.microsoft.com/downloads/deta ... laylang=en
the vcredist_x86.exe package and test again?


Top
 Profile  
 
PostPosted: Tue Sep 23, 2008 11:42 am 
Offline
Site Admin

Joined: Sun Aug 21, 2005 3:49 pm
Posts: 3209
The copy of ff_libfaad2.dll I included in the comskip distribution fails on certain systems.
As a work around you can copy ff_libfaad2.dll from a ffdshow installation.
And I will upload a new release later today


Top
 Profile  
 
PostPosted: Tue Sep 23, 2008 12:44 pm 
Offline

Joined: Sun Sep 21, 2008 7:50 pm
Posts: 2
Hello,

The install of the Visual C++ package did the trick... I kicked off a test file and it is processing right now. I will let you know how it goes. Was this the correct place to post, or should I be using another section of the forum?

Thanks,
Jeff


Top
 Profile  
 
PostPosted: Tue Sep 23, 2008 12:51 pm 
Offline
Site Admin

Joined: Sun Aug 21, 2005 3:49 pm
Posts: 3209
This topic is now closed.
All further support questions are to be asked in the support forum.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 12 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group