Log file output

To discuss the tuning of comskip and for posting your ini files
Post Reply
Horkonaut
Posts: 3
Joined: Wed Oct 22, 2014 10:39 pm

Log file output

Post by Horkonaut » Wed Oct 22, 2014 10:56 pm

Is there anyway that I can specify for comskip to *not* output the portion of the log file that starts with:

Initial pts = ...
Frame Rate set to ...
Ticks per frame = ...
DFps[2]== ...
Format changed to ...
...
...
...

That portion of the log file takes up 90%+ of the file, is useless to me for tuning, and makes the comskip process run about 10x longer than if there was no log file at all. Note that I do want to keep everything else in the log file, which includes:

################################################################
Generated using donator Comskip 0.81.068
Time at start of run:
Wed Oct 22 12:36:35 2014
################################################################
...
enable_mencoder_pts=0

<SKIP ALL OF THIS PART>

Maximum Volume found is 7063
...
################################################################
Time at end of run:
Wed Oct 22 13:34:39 2014
################################################################

Is this possible with a particular setting in the .ini file? I tried verbose=1 but it spit out that huge unwanted part of the file anyway. In fact, verbose=1 and verbose=10 were pretty similar in terms of log file length (which causes the comskip process to slow down 10x for me).

Any suggestions?

erik
Site Admin
Posts: 3310
Joined: Sun Aug 21, 2005 3:49 pm

Re: Log file output

Post by erik » Thu Oct 23, 2014 8:15 am

There was an error in build 068.
Please use build 069

Post Reply