ComSkip 79_31

Where all the bugs are reported and discussed
Post Reply
Nortafett
Posts: 14
Joined: Mon Mar 13, 2006 6:53 pm

ComSkip 79_31

Post by Nortafett » Tue Apr 04, 2006 1:05 am

Not sure why but version 79_31 exe doesnt seem to detect the commercials that previous versions would detect using identical comskip.ini settings.
I've run a show with 31...and it detects hardly any commercials...yet if I use 29 or 30 it detects all commercials.

erik
Site Admin
Posts: 3297
Joined: Sun Aug 21, 2005 3:49 pm

Post by erik » Tue Apr 04, 2006 6:38 am

COuld you send me the .csv file generated when
output_framearray=1
is set in the ini file?

And try
volume_slip=10
in comskip.ini?

Nortafett
Posts: 14
Joined: Mon Mar 13, 2006 6:53 pm

Post by Nortafett » Tue Apr 04, 2006 9:37 pm

Hi Erik,
Tried the volume_slip=10
It detected more but still missed..I would say aprox 80% of the commercials.

Tried 79_32 you emailed me......it detected the same amount as the above mod you asked me to try (pls not it doesnt have volume_slip=10 in the ini). But it detected no more or no less then 79_31 with the added entry.

Emailing you rhe csv files

erik
Site Admin
Posts: 3297
Joined: Sun Aug 21, 2005 3:49 pm

Post by erik » Tue Apr 04, 2006 9:46 pm

Please include a .txt file from a previous version of comskip so I know where the commercials should be.

Nortafett
Posts: 14
Joined: Mon Mar 13, 2006 6:53 pm

Post by Nortafett » Wed Apr 05, 2006 1:07 am

FILE PROCESSING COMPLETE 107923 FRAMES AT 2997
-------------------
24467 30773
48074 54378
74792 79900
90640 96643
106709 107923

erik
Site Admin
Posts: 3297
Joined: Sun Aug 21, 2005 3:49 pm

Post by erik » Thu Apr 06, 2006 6:25 pm

To close this thread, problem is found and will be solved in next build.

Post Reply