INI file is not used if processed file is in network share

Where all the bugs are reported and discussed
Post Reply
nstrandm
Posts: 1
Joined: Wed Mar 23, 2011 4:16 pm

INI file is not used if processed file is in network share

Post by nstrandm » Wed Mar 23, 2011 4:26 pm

I just found out weird thing. I have installed Comskip (v0.80.042) to C:\Program Files\Comskip\ and when I run comskip.exe with only file as a parameter, INI file is not used if the file is located in network share.

So this works fine:
comskip.exe "D:\C.S.I. Miami 10.03..ts"

but this doesn't:
comskip.exe "\\192.168.1.1\video\DVR\C.S.I\C.S.I. NewYork 23.02..ts"

Even if I set inifile as parameter it doesn't use it:
comskip.exe --inifile="C:\Progra~1\Comskip\Comskip.ini" "\\192.168.1.1\video\DVR\C.S.I\C.S.I. NewYork 23.02..ts"

I can see from the log file that it tries to use, but for some reason values are not used.

toricred
Posts: 21
Joined: Mon Jul 31, 2006 2:15 am
Location: New Mexico

Re: INI file is not used if processed file is in network sha

Post by toricred » Wed Dec 07, 2011 6:07 am

Did anybody ever resolve this? I'm running into the same problem now that I am using For the Record and it requires UNC for recording paths.

erik
Site Admin
Posts: 3297
Joined: Sun Aug 21, 2005 3:49 pm

Re: INI file is not used if processed file is in network sha

Post by erik » Wed Dec 07, 2011 9:02 am

True, did not yet solve it

Hominidae
Posts: 9
Joined: Sat Mar 03, 2012 10:36 pm

Re: INI file is not used if processed file is in network sha

Post by Hominidae » Tue Mar 27, 2012 11:21 pm

bump!

...any info on the priority for a fix in one of the upcomimg versions? :)
ForTheRecord gets quite famous and receives increased attention on the net....it is only using UNC paths, though.

TIA,
Hominidae

Post Reply