Comskip Support Forum

Comskip is a free commercial detector, browse the forum for more information
It is currently Wed Aug 15, 2018 4:38 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sun Jul 29, 2012 7:16 am 
Offline

Joined: Wed Jul 11, 2012 5:14 am
Posts: 15
Location: Lucerne / Switzerland
Hi,

just wanted to inform you that in the recent version 81_042 the percentage keeps sticking to 0% percent whereas the "time information" increases properly.

Greez - Christoph


Top
 Profile  
Reply with quote  
PostPosted: Mon Jul 30, 2012 4:26 pm 
Offline

Joined: Wed Jul 11, 2012 5:14 am
Posts: 15
Location: Lucerne / Switzerland
... despite of this minor bug, this is the most STABLE version I've ever encountered - congratulation!
I'm currently running a re-scan of all the video files, the comskipping started 2 days ago and it still didn't crash. The version is running absolutely stable! Wow... That wasn't the case with 81_038 - the whole system bent down after some hours.


Top
 Profile  
Reply with quote  
PostPosted: Mon Jul 30, 2012 5:33 pm 
Offline
Site Admin

Joined: Sun Aug 21, 2005 3:49 pm
Posts: 3193
Happy to hear.

The killing of the progress indicator was collateral damage trying to add processing while recording.
Hope to repair it in some future release.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group