Comskip Support Forum

Comskip is a free commercial detector, browse the forum for more information
It is currently Tue Aug 14, 2018 2:30 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Apr 24, 2014 7:39 am 
Offline

Joined: Wed Feb 05, 2014 9:06 am
Posts: 4
version is donator Comskip 0.81.061

Noticed comskip still running after 22 hours, killed process.
Ran gui version. It worked for about 5 - 10 minutes, then started endless stream of
"Panic volume buffer"
lines in log file.

Log is 160 KB, video is 4.3 GB. Please tell me if you want them uploaded.

The beginning of the video is very badly broken up (bad cable signal), but gui processing went beyond that before it failed.

I ran the video through VideoReDo quick frame fix and comskip was able to process it correctly. Most of the very badly damaged start of the video had been removed.

Perhaps comskip should give up after some number of panics?

Thanks,
Jeff


Top
 Profile  
Reply with quote  
PostPosted: Thu Apr 24, 2014 8:23 am 
Offline
Site Admin

Joined: Sun Aug 21, 2005 3:49 pm
Posts: 3193
Good suggestion
For the todo list.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group