--output generates weird error message (donator's 81_069)

Where all the bugs are reported and discussed
Post Reply
seppijoo
Posts: 4
Joined: Fri Dec 12, 2014 8:52 pm

--output generates weird error message (donator's 81_069)

Post by seppijoo » Sun Jan 04, 2015 5:38 pm

Hi again,

not sure if this is a bug or just weird behaviour, but using the --output produces a weird error message at the start of the run:

Code: Select all

ERROR reading from c:\temp\title.txt
At the end of the run the title.txt file has the proper info of detected commercials. Figured I'd report this in just in case. Just ran a test run and checked the title.txt generated at the start is empty with the size of 0.

BR,

-S

erik
Site Admin
Posts: 3298
Joined: Sun Aug 21, 2005 3:49 pm

Re: --output generates weird error message (donator's 81_069

Post by erik » Sun Jan 04, 2015 8:40 pm

The --output switch is used to specify the output folder.
Did you specify a folder name?

seppijoo
Posts: 4
Joined: Fri Dec 12, 2014 8:52 pm

Re: --output generates weird error message (donator's 81_069

Post by seppijoo » Sun Jan 04, 2015 9:21 pm

Hi,

yeah I did. Sorry for being a bit vague. The parameter was --output=c:\temp\. I'm guessing the string being replaced with the error is

Code: Select all

The last frame found in title.txt was 0
when using --output. It's straight after logo printout to STDOUT. I'm also specifying a logo file. Do you need a screenshot or further information? I'm happy to provide anything.

BR,

-S

Post Reply