gpu acceleration error

Where all the bugs are reported and discussed
Post Reply
techpro2004
Posts: 38
Joined: Fri Aug 21, 2015 3:43 am

gpu acceleration error

Post by techpro2004 »

When I have gpu acceleration enabled, I receive the following error. "Could not open video codec" I have tested it on multiple gpus (all nvidia) and with multiple recordings. They all have the same result. It started with version 0.81.099. thanks
erik
Site Admin
Posts: 3370
Joined: Sun Aug 21, 2005 3:49 pm

Re: gpu acceleration error

Post by erik »

Not good. Thanks
techpro2004
Posts: 38
Joined: Fri Aug 21, 2015 3:43 am

Re: gpu acceleration error

Post by techpro2004 »

please let me know if there is anything else you need to get this resolved
techpro2004
Posts: 38
Joined: Fri Aug 21, 2015 3:43 am

Re: gpu acceleration error

Post by techpro2004 »

same bug with 82_001 thanks
erik
Site Admin
Posts: 3370
Joined: Sun Aug 21, 2005 3:49 pm

Re: gpu acceleration error

Post by erik »

I know. Had to solve the srt bug first as thre was no workaround
techpro2004
Posts: 38
Joined: Fri Aug 21, 2015 3:43 am

Re: gpu acceleration error

Post by techpro2004 »

Just wondering how we are doing with regards to gpu acceleration. Will it be fixed soon? thanks
erik
Site Admin
Posts: 3370
Joined: Sun Aug 21, 2005 3:49 pm

Re: gpu acceleration error

Post by erik »

Can you test build 0.82.002?
techpro2004
Posts: 38
Joined: Fri Aug 21, 2015 3:43 am

Re: gpu acceleration error

Post by techpro2004 »

After some brief testing it appears to be good. thanks
Post Reply