video redo scene markers gone in version 137 (132 had them)

Where all the bugs are reported and discussed
Post Reply
rocket666
Posts: 14
Joined: Fri May 16, 2008 2:51 am

video redo scene markers gone in version 137 (132 had them)

Post by rocket666 » Sun May 25, 2008 12:56 am

The video redo output file no longer contains the scene markers (they are there in version 132, but in the latest, 137, they are not there).

These are useful and can be removed easily in videoredo. Is there an option to include these on output?


Update: This appears to be non-repeatable, sometimes they are there, sometimes not. I don't know if this is new to this version or not, however.

erik
Site Admin
Posts: 3297
Joined: Sun Aug 21, 2005 3:49 pm

Re: video redo scene markers gone in version 137 (132 had them)

Post by erik » Tue May 27, 2008 9:47 pm

Could you check if they disappear when the scenechange method is automatically disabled by comskip?

rocket666
Posts: 14
Joined: Fri May 16, 2008 2:51 am

Re: video redo scene markers gone in version 137 (132 had them)

Post by rocket666 » Thu May 29, 2008 6:34 pm

erik wrote:Could you check if they disappear when the scenechange method is automatically disabled by comskip?
I've tried to reproduce this, but I haven't been able. I probably did something wrong. If it happens again, I'll save my settings and then see if I can figure out what makes it change.

rocket666
Posts: 14
Joined: Fri May 16, 2008 2:51 am

Re: video redo scene markers gone AFTER a 'w' command

Post by rocket666 » Sat May 31, 2008 10:02 pm

Ok, I figured out what happened. I don't know if this is a bug or intended.

After reloading by drag/drop the .csv file onto comskipGUI.exe, if I do a "w" command, then only the cuts are written to the videoReDo .Vprj output file, the scene markers are not.

erik
Site Admin
Posts: 3297
Joined: Sun Aug 21, 2005 3:49 pm

Re: video redo scene markers gone in version 137 (132 had them)

Post by erik » Sat May 31, 2008 10:11 pm

Will look into this.

Post Reply