Comskip 0.77

Where all the bugs are reported and discussed
Post Reply
Cape-City
Posts: 9
Joined: Tue Sep 13, 2005 8:20 am

Comskip 0.77

Post by Cape-City » Wed Sep 21, 2005 11:20 am

Hi Erik,

when i try the -w or --debugwindow option comskip crashed a few seconds
after startet ... there is a windows in front of the normal DOS window, but
there is nothing in it ...

Cape-City

erik
Site Admin
Posts: 3298
Joined: Sun Aug 21, 2005 3:49 pm

Post by erik » Wed Sep 21, 2005 12:10 pm

Is DirectX installed on your PC?

erik
Site Admin
Posts: 3298
Joined: Sun Aug 21, 2005 3:49 pm

Post by erik » Wed Sep 21, 2005 5:15 pm

Should be solved now, redownload comskip77.zip

Cape-City
Posts: 9
Joined: Tue Sep 13, 2005 8:20 am

Post by Cape-City » Wed Sep 21, 2005 5:58 pm

8) of `course is DirectX installed ... i'm using Windows XP SP2, there is
no newer DirectX available ...

i will test the bugfixed version ...

o.k. the new version didnt crash and i can see that comskip is working correctly
in the background, but the debugwindow is still black ...

Cape-City
Posts: 9
Joined: Tue Sep 13, 2005 8:20 am

Post by Cape-City » Wed Sep 21, 2005 6:41 pm

:( Another crash of comskip while have the VNC Client Window to my
HTPC Machine active ... without it didnt crash ... but still only black in the
foreground window

erik
Site Admin
Posts: 3298
Joined: Sun Aug 21, 2005 3:49 pm

Post by erik » Wed Sep 21, 2005 9:01 pm

S..t
What is the colorspace you use?
8bit, 16bit,24bit,32bit?
What screen size?

Cape-City
Posts: 9
Joined: Tue Sep 13, 2005 8:20 am

Post by Cape-City » Wed Sep 21, 2005 10:20 pm

i use 800*600 with 32bit colordepth
i have no monitor, i'm using the TV-out from the vga card
to view it on my tv.

the DirectX test was successfully running (drwing things and so ...)

erik
Site Admin
Posts: 3298
Joined: Sun Aug 21, 2005 3:49 pm

Post by erik » Sat Sep 24, 2005 1:18 pm

The new version no longer uses DirectX.
Download again and install.

Cape-City
Posts: 9
Joined: Tue Sep 13, 2005 8:20 am

Post by Cape-City » Mon Sep 26, 2005 7:23 pm

Is it the version i already uses, which shows the movie in black/white while
scanning ?

Maybee U add a abc to the version 0.77 - so its easier to see if its newer
than the one the users got or not ....

erik
Site Admin
Posts: 3298
Joined: Sun Aug 21, 2005 3:49 pm

Post by erik » Mon Sep 26, 2005 8:49 pm

You are right.
I should start using a full blown version management system and automatic release numbering.....
For the moment just look at the date of the zip file......

erik
Site Admin
Posts: 3298
Joined: Sun Aug 21, 2005 3:49 pm

Post by erik » Thu Nov 03, 2005 11:21 pm

Each release now has a unique build number.
The number can be found in the readme.txt file inside the distribution zip file and in the comskip logging file.

Post Reply