Missing setting from Comskip.ini

Where all the user feedback and suggestions for improvements go
Post Reply
WScottCross
Posts: 12
Joined: Sat Nov 26, 2011 3:20 pm

Missing setting from Comskip.ini

Post by WScottCross »

I discovered that "output_dvrmstb=0" is missing from the INI file and it took some digging to find that setting in some older posts. Please add it back in so those of us using DVRMSToolbox can turn that setting on and get the required XML files from Comskip.

Oh, and thanks for a great product!

erik
Site Admin
Posts: 3338
Joined: Sun Aug 21, 2005 3:49 pm

Re: Missing setting from Comskip.ini

Post by erik »

For a complete list of settings look in the comskip.txt file included in the distribution zip file.
Or set
verbose=10
and comskip will put a list of all possible settings inside the generated log file.
You can cut the section with the parameters and use it without further changes as the comkip.ini

WScottCross
Posts: 12
Joined: Sat Nov 26, 2011 3:20 pm

Re: Missing setting from Comskip.ini

Post by WScottCross »

erik wrote:For a complete list of settings look in the comskip.txt file included in the distribution zip file.
Or set
verbose=10
and comskip will put a list of all possible settings inside the generated log file.
You can cut the section with the parameters and use it without further changes as the comkip.ini
Thanks. I think that now that you are supporting WTV files, you are likely to get alot more DTB users and this setting would be useful to have in the INI file. If you don't want to, that's fine, your choice.

erik
Site Admin
Posts: 3338
Joined: Sun Aug 21, 2005 3:49 pm

Re: Missing setting from Comskip.ini

Post by erik »

Will be in the defualt ini for next release

Post Reply