Comskip Support Forum

Comskip is a free commercial detector, browse the forum for more information
It is currently Sat Jul 20, 2019 4:43 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Wed Jul 11, 2012 7:26 am 
Offline

Joined: Wed Jul 11, 2012 5:14 am
Posts: 15
Location: Lucerne / Switzerland
Dear Erik, dear All.

First of all: what a brilliant piece of software! It worked out of the box - wow! Thanks a lot & donation follows!

I didn't want to mess things up so I did not change yet a (default) setting.
My question may be boring and a typical "he-doesn't-understand-anything" question, but I couldn't find it in here - so sorry, if it is bothering.

ComSkip is playing like a charm. Yet I still have the first commercial of a row remaining. It perfectly cuts AFTER that first com ends.

Example - Timeline of original recording
...sssssss¦ttttt¦ccccccccccccccccccccc¦ttttt¦sssssss....
(where s=show, t=trailer, c=commercial and ¦ is just a delimiter to make it more visible)

ComSkip produces this:
...sssssss¦ttttt¦c<cut>¦ttttt¦sssssss....

As ComSkip absolutely perfectly selects the end of this first com, no matter how long it is, I'm sure recognition works perfectly... maybe just a setting... Could I somehow also get rid of this first commercial just before the cut?

Thank you very much in advance & kind regards from Switzerland - Christoph


Top
 Profile  
Reply with quote  
PostPosted: Wed Jul 11, 2012 10:15 am 
Offline
Site Admin

Joined: Sun Aug 21, 2005 3:49 pm
Posts: 3275
There are many many possible reasons.
Please follow the "how to ask for help" post in the forum.


Top
 Profile  
Reply with quote  
PostPosted: Wed Jul 11, 2012 12:41 pm 
Offline
Site Admin

Joined: Sun Aug 21, 2005 3:49 pm
Posts: 3275
Will be difficult to solve

try
detect_method=107 ; Enable silence detection
in combination with
validate_silence=0 ; Disable automatic disabling


Top
 Profile  
Reply with quote  
PostPosted: Wed Jul 11, 2012 1:05 pm 
Offline

Joined: Wed Jul 11, 2012 5:14 am
Posts: 15
Location: Lucerne / Switzerland
Thanks Erik for your fast response!

If it can't be solved, no problem... I'm anyhow happy with comskip - a big thank you.

Chris

erik wrote:
Will be difficult to solve

try
detect_method=107 ; Enable silence detection
in combination with
validate_silence=0 ; Disable automatic disabling


Top
 Profile  
Reply with quote  
PostPosted: Wed Jul 11, 2012 4:01 pm 
Offline

Joined: Wed Jul 11, 2012 5:14 am
Posts: 15
Location: Lucerne / Switzerland
it didn't work - for other shows, but doesn't matter.

These changes led to success (so far, in testing..) - for those who search for answers or ideas.
I have both 16:9 and 4:3 films... so... I changed the following parameters:
Code:
cut_on_ar_change=2         ; set to 1 if you want to cut also on aspect ratio changes when logo is present, set to 2 to force cuts on aspect ratio changes. set to 0 to disable
delete_show_before_or_after_current=1   ; set to 1 if you want to delete the previous and the next show in the recording, this can lead to the deletion of trailers of next show
after_logo=1      ; set to number of seconds after logo disappears comskip should start to search for silence to insert an additional cutpoint

and added
Code:
before_logo=1      ; set to number of seconds after logo appears comskip should start to search for silence to insert an additional cutpoint

Is the value 0 (zero) deactivating the feature of cutting on appearing/disappearing logo?

As by now it works perfectly - thanks a lot

Kind regards from Switzerland - Christoph


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group