Comskip Support Forum

Comskip is a free commercial detector, browse the forum for more information
It is currently Wed Nov 21, 2018 4:57 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Tue Apr 23, 2013 10:34 pm 
Offline

Joined: Thu Apr 11, 2013 8:11 am
Posts: 5
Hi all,

I managed to get comskip successfully running on my Synology NAS.
I'm using this comskip.ini http://www.kaashoek.com/comskip/viewtopic.php?f=2&t=78
And i'm getting the needed files.

But during some test i noticed it doesn't actually "cut" all commercials, it seems it only cuts commercials that are lower/higher in volume only.
It leaves channel commercials like new program information or 15 seconds weather intro countdown in place.
How can i "cut" those as well and only leaving broadcast with channel logo only?

I tried setting detect_method to logo only but that didn't gave anything, so my idea is that it doesn't correctly detects logo.
Comskip seems to detect it because i'm getting a logo file with some content but can't figure match them with recording.

@erik, i have send the requested files from how to ask for help topic.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group