Comskip Support Forum

Comskip is a free commercial detector, browse the forum for more information
It is currently Sun Jul 21, 2019 10:44 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Comskip doesn't stop
PostPosted: Mon Sep 02, 2013 7:45 pm 
Offline

Joined: Wed Feb 20, 2013 9:45 pm
Posts: 3
Location: California, U.S>
Good morning:

When I stop and delete a recording, comskip doesn't stop running. This causes my PVR to never stay in standby. I'm also using DVRMSToolbox and MCE Standby Tool.

Is there a configuration setting I should be looking for to insure that comskip.exe is stopped when I kill a recording?


Top
 Profile  
Reply with quote  
 Post subject: Re: Comskip doesn't stop
PostPosted: Tue Sep 03, 2013 6:40 am 
Offline
Site Admin

Joined: Sun Aug 21, 2005 3:49 pm
Posts: 3275
Which build are you using?


Top
 Profile  
Reply with quote  
 Post subject: Re: Comskip doesn't stop
PostPosted: Tue Sep 03, 2013 6:42 pm 
Offline

Joined: Wed Feb 20, 2013 9:45 pm
Posts: 3
Location: California, U.S>
Good morning Erik:

Build 0.81.052 donators.

BTW, this will also happen with a bad recording. Yesterday when I tried to play a recorded episode of Nature, I got the weak signal message, however after a few seconds it started to play. Well, we realized that it was an episode that we had already watched, so I stopped it and attempted to deleted it. I couldn't delete it until I killed the comskip process tree and once again, my PVR stayed on all night trying to process this recording.


Top
 Profile  
Reply with quote  
 Post subject: Re: Comskip doesn't stop
PostPosted: Tue Sep 03, 2013 6:44 pm 
Offline
Site Admin

Joined: Sun Aug 21, 2005 3:49 pm
Posts: 3275
Can you test with the latest build:

Changes on 0.81.056
- Bug solved: On some recordings comskip would restart processing the file when reaching the end of the recording resulting in an endless loop.
Changes on 0.81.055
- Bug solved: When the recording has only one commercial at the start and always_keep_first_seconds is set comskip gets into an endless loop
Changes on 0.81.054
- Completely new approach for processing while recording. Not fully tested. Do report problems
- Bug solved: plist output wrong
- Completely new seeking algorithm in debug window
Changes on 0.81.053
- Repaired the preview function in the debugwindow.
- Multi thread decoding now also works fast on h.264 with video size changes
- Improved decoding of some types of audio
- Corrected another mistake in timeline decoding.
- Bug solved: The .mls file did not contain the last deleted block when it


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group