Comskip Support Forum

Comskip is a free commercial detector, browse the forum for more information
It is currently Wed Nov 21, 2018 4:32 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Fri Aug 15, 2014 7:45 pm 
Offline

Joined: Sat Jun 16, 2012 10:23 pm
Posts: 19
I just upgraded to 81.64 from 49 hoping speed would increase. But several of the shows I've had it working on ran indefinitely with constant entries of "Panic volume buffer". Per the release notes I thought this was fixed. My log file was 28MB before I aborted and it was filled with the error, here's a snapshot of where it went bad:

Frame 16249 - Uniform frame with brightness of 128 and uniform of 98
Frame 16250 - Uniform frame with brightness of 128 and uniform of 98
Frame 16251 - Uniform frame with brightness of 128 and uniform of 99
Panic volume buffer
Panic volume buffer
Panic volume buffer
(another 150k line of this)

This was running on a protected file. At least with 49 it runs and creates a base xml file.

Just wish comskip could check the file metadata to look for the "WM/WMRVContentProtected" flag to determine if it should run on protected files.

I use Dirmon2 to start comskip, as I could never get DVRMSToolbox to work.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group