Comskip Support Forum

Comskip is a free commercial detector, browse the forum for more information
It is currently Thu Aug 22, 2019 2:55 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Apr 18, 2016 4:55 am 
Offline

Joined: Mon Apr 18, 2016 4:49 am
Posts: 1
Hello:

I am new tokmttg, com skip and associated programs, but learning fast.

I'm using kmttg v2.1q under OS X 10.11 El Capitan. I set the options, so I could get the UI version of comskip loaded so I could manipulate the commercial marks.

According the command line, I have "comskip 0.79.126, made using: comskip-0.4.1-cvs."


In the log, I see the following, indicating the tool has launched:

Running comskip_review on [filenamepath].txt ...
IMPORTANT: Remember to press Esc to exit comskip_review, don't click on X to close the window
If you accidently click on X to close the window you'll have to find and kill comskip in Task Manager
/Users/david/Desktop/kmttg_v2/comskip/comskip --ini /Users/david/Desktop/kmttg_v2/comskip/comskip.ini "[filenamepath].txt"

and, activity monitor shows a running instance of com skip.

Basically, it appears to run and launch, but no GUI display. If I


Any thoughts?


Top
 Profile  
Reply with quote  
PostPosted: Mon Apr 18, 2016 8:37 am 
Offline
Site Admin

Joined: Sun Aug 21, 2005 3:49 pm
Posts: 3287
I don't know anything about kmttg
The comskip version seems ancient.
You can test manually by starting comskip with these parameters
comskip.exe -w recordingfilename.txt


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group