Comskip Support Forum

Comskip is a free commercial detector, browse the forum for more information
It is currently Thu Aug 22, 2019 2:15 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sat Oct 01, 2016 1:12 pm 
Offline

Joined: Sat Oct 01, 2016 1:00 pm
Posts: 2
I've done the usual things (always_keep_first_seconds=60, always_keep_last_seconds=30, before_logo=10), but it doesn't matter at the beginning: the beginning 5 seconds or so of the actual show gets cut off (after the leader promo and before the logo first appears). 8 seconds are cut, 5 seconds of that is actual show.

Comskip.ini:
detect_method=47 ;1=black frame, 2=logo, 4=scene change, 8=fuzzy logic, 16=closed captions, 32=aspect ration, 64=silence, 128=cutscenes, 255=all
validate_silence=1 ;
validate_uniform=1 ;
validate_scenechange=1 ;
verbose=10 ;
max_brightness=60 ;
test_brightness=40 ;
max_avg_brightness=20 ;
max_commercialbreak=600 ;
min_commercialbreak=25 ;
max_commercial_size=125 ;
min_commercial_size=4 ;
min_show_segment_length=220 ;
non_uniformity=100 ;
max_volume=100 ;
min_silence=12 ;
ticker_tape=0 ;
logo_at_bottom=0 ;
punish=0 ;
punish_threshold=1.3 ;
punish_modifier=2 ;
intelligent_brightness=0 ;
logo_percentile=0.92 ;
logo_threshold=0.75
punish_no_logo=1 ;
aggressive_logo_rejection=0
connect_blocks_with_logo=1 ;
logo_filter=0 ;
cut_on_ar_change=1 ;
delete_show_after_last_commercial=0 ;
delete_show_before_or_after_current=0 ;
delete_block_after_commercial=0 ;
remove_before=0 ;
remove_after=0 ;
shrink_logo=0 ;
after_logo=0 ;
padding=5
ms_audio_delay=5
volume_slip=40
skip_b_frames=0 ;
max_repair_size=200 ;
disable_heuristics=4
disables all heuristics
delete_logo_file=0 ;
output_framearray=0 ;
output_data=0 ;
output_videoredo=0 ; The old videoredo format
output_videoredo3=0 ; The new videoredo v3 format.
output_womble=0
output_mls=0 ;
output_cuttermaran=0
output_mpeg2schnitt=0
output_mpgtx=0
output_dvrcut=0
output_zoomplayer_chapter=0
output_zoomplayer_cutlist=0
output_edl=1
output_dvrmstb=0 ;
output_edlx=0
output_vcf=0
output_bsplayer=0
output_btv=0 ;
output_projectx=0 ;
output_avisynth=0
output_vdr=0 ;
output_demux=0 ;
sage_framenumber_bug=0
sage_minute_bug=0
live_tv=1 ;
live_tv_retries=4 ;
dvrms_live_tv_retries=300 ;
standoff=0 ;
cuttermaran_options="cut=\"true\" unattended=\"true\" muxResult=\"false\" snapToCutPoints=\"true\" closeApp=\"true\""
mpeg2schnitt_options="mpeg2schnitt.exe /S /E /R25 /Z %2 %1"
avisynth_options="LoadPlugin(\"MPEG2Dec3.dll\") \nMPEG2Source(\"%s\")\n"
dvrcut_options="dvrcut \"%s.dvr-ms\" \"%s_clean.dvr-ms\" "
windowtitle="Comskip - %s"
always_keep_first_seconds=60
always_keep_last_seconds=30
before_logo=10


Top
 Profile  
Reply with quote  
PostPosted: Sat Oct 01, 2016 3:03 pm 
Offline

Joined: Sat Oct 01, 2016 1:00 pm
Posts: 2
Nevermind: it turns out that MCEBuddy, which I use to kick off comskip for postprocessing, was putting in flags to skip part of the beginning of the recording.

So not ComSkip's fault at all.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group