Comskip Support Forum

Comskip is a free commercial detector, browse the forum for more information
It is currently Thu Aug 22, 2019 2:11 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Tue Nov 22, 2016 8:13 am 
Offline

Joined: Sun Oct 02, 2016 9:58 am
Posts: 3
Hi,

I'm looking to install Comskip on my server, but the instructions only go to 15.04 on the Comskip instruction page. Can anyone point me to some instructions for installing on a new install of 16.04 please?

Thanks


Top
 Profile  
Reply with quote  
PostPosted: Tue Nov 22, 2016 2:23 pm 
Offline
Site Admin

Joined: Sun Aug 21, 2005 3:49 pm
Posts: 3287
Just try current instructions and report if it works


Top
 Profile  
Reply with quote  
PostPosted: Wed Nov 23, 2016 7:54 am 
Offline

Joined: Sun Oct 02, 2016 9:58 am
Posts: 3
Hi,

I have tried running with the vivid vervet instructions, but ./Configure falls over with the following error:-


./configure: line 3789: PKG_PROG_PKG_CONFIG: command not found
./configure: line 3793: syntax error near unexpected token `argtable2,'
./configure: line 3793: `PKG_CHECK_MODULES(argtable2, argtable2 >= 2.12)'


Top
 Profile  
Reply with quote  
PostPosted: Wed Nov 23, 2016 8:33 am 
Offline
Site Admin

Joined: Sun Aug 21, 2005 3:49 pm
Posts: 3287
Can you raise a CR on Github?


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group