WTV WMC playback stops abnormally on some recordings VLC OK

Here you can ask your questions on how to use Comskip for the detection of commercials. Also questions on how to remove commercials are welcome
Post Reply
topnotcher
Posts: 3
Joined: Sun Feb 12, 2017 1:35 pm

WTV WMC playback stops abnormally on some recordings VLC OK

Post by topnotcher » Sun Feb 12, 2017 1:43 pm

I record Gold Rush via capture card in WMC then use MCE Buddy with Donor Comskip 81.092 to process. The resulting WTV fails to playback in MCE and Window Media Player 12 it starts playback then stops a few seconds in. It plays OK in VLC player. Is there a version that might fix this or a setting?

erik
Site Admin
Posts: 3310
Joined: Sun Aug 21, 2005 3:49 pm

Re: WTV WMC playback stops abnormally on some recordings VLC

Post by erik » Sun Feb 12, 2017 2:31 pm

Not sure this is a Comskip problem
Can you explain why you think it is?

topnotcher
Posts: 3
Joined: Sun Feb 12, 2017 1:35 pm

Re: WTV WMC playback stops abnormally on some recordings VLC

Post by topnotcher » Sun Feb 12, 2017 3:29 pm

You are likely correct. Maybe it is ffmpeg? Correct me if I am wrong. Comskip makes a "cut list" and ffmpeg reassembles a wtv file so the commercials are cut?

erik
Site Admin
Posts: 3310
Joined: Sun Aug 21, 2005 3:49 pm

Re: WTV WMC playback stops abnormally on some recordings VLC

Post by erik » Sun Feb 12, 2017 4:34 pm

I assume WTV WMC video player uses comskips output to skip over the commercials during playback instead of removing them from the recording.

topnotcher
Posts: 3
Joined: Sun Feb 12, 2017 1:35 pm

Re: WTV WMC playback stops abnormally on some recordings VLC

Post by topnotcher » Sun Feb 12, 2017 4:39 pm

I am using MCEBuddy and it uses ffmpeg after comskip. The MCE handles the WTV with native functions.

Post Reply