comskip slow with nvidia 1060

Here you can ask your questions on how to use Comskip for the detection of commercials. Also questions on how to remove commercials are welcome
Post Reply
sjg34
Posts: 4
Joined: Mon Apr 14, 2014 3:08 am

comskip slow with nvidia 1060

Post by sjg34 » Sun Jul 01, 2018 10:53 pm

I purchased a new 3MB GTX 1060 card and comskip has been miserably slow. I am seeing 7 or more hours to convert a 1 hour show. I have hardware acceleration enabled for mcebuddy and comskip but it is slower than just running the i7 processor. My processor is still showing heavy usage. What am I missing in the settings? Any help would be greatly appreciated.
How do I attach a log file?

erik
Site Admin
Posts: 3310
Joined: Sun Aug 21, 2005 3:49 pm

Re: comskip slow with nvidia 1060

Post by erik » Mon Jul 02, 2018 7:12 am

For some strange reason HW acceleration has never been a success in Comskip.
Maybe some day I will be able to solve this.

sjg34
Posts: 4
Joined: Mon Apr 14, 2014 3:08 am

Re: comskip slow with nvidia 1060

Post by sjg34 » Mon Jul 02, 2018 5:08 pm

erik wrote:For some strange reason HW acceleration has never been a success in Comskip.
Maybe some day I will be able to solve this.
Thanks for the reply Erik
Should I disabled hardware acceleration in comskip and mcebuddy?

erik
Site Admin
Posts: 3310
Joined: Sun Aug 21, 2005 3:49 pm

Re: comskip slow with nvidia 1060

Post by erik » Mon Jul 02, 2018 6:38 pm

Please try and tell what changes

sjg34
Posts: 4
Joined: Mon Apr 14, 2014 3:08 am

Re: comskip slow with nvidia 1060

Post by sjg34 » Tue Jul 03, 2018 1:46 am

I turned hardware acceleration off for mcebuddy and comskip and it is processing a 30 minute tv show now. It is converting now and reporting 5 hours to complete.
The CPU is showing 100% utilization now.

erik
Site Admin
Posts: 3310
Joined: Sun Aug 21, 2005 3:49 pm

Re: comskip slow with nvidia 1060

Post by erik » Tue Jul 03, 2018 8:04 am

This is not what i expected
On a i7 cpu only comskip shold do 1080p with 200fps

sjg34
Posts: 4
Joined: Mon Apr 14, 2014 3:08 am

Re: comskip slow with nvidia 1060

Post by sjg34 » Tue Jul 03, 2018 12:22 pm

I think I figured it out. I noticed the fans were quite even though the CPU was at 100%. Well the CPU fan was stuck so it appears that when the chip was hot it would slow down the frequency. I processed a 1 hour show it it took about 45 minutes. Is that in the ballpark of what you would expect to see?

erik
Site Admin
Posts: 3310
Joined: Sun Aug 21, 2005 3:49 pm

Re: comskip slow with nvidia 1060

Post by erik » Tue Jul 03, 2018 2:58 pm

Yes, for mpeg4 1920x1080 video

Post Reply