Comskip Support Forum

Comskip is a free commercial detector, browse the forum for more information
It is currently Wed Jun 19, 2019 11:48 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Mon Mar 11, 2019 5:58 pm 
Offline

Joined: Mon Mar 11, 2019 5:51 pm
Posts: 1
I've been using Comskip 81.092 for a while now with no issues and have been watching shows through Kodi. I recently updated to 82.003 and I noticed that the first line of the EDL file is no longer working properly. Basically, when playing a recording, I immediately see a commercial skip that jumps all the way to the second time on the first line, regardless of the first time on the first line. I opened the new EDL files (created with 82.003) and noticed that they are UTF-8 BOM encoded, while all EDLs from the 81.092 Comskip are UTF-8 encoded. When I switch my new files to just UTF-8 using Notepad++, commercial skips now work as they should (I can reproduce this by toggling any file between these two encoding schemes). Any idea what may have changed between those two versions or if there's any way to force it to be a certain encoding? Thanks so much.

**UPDATE: Looks like MCEBuddy is what is adding the BOM to the EDL file, so it may not be a Comskip change. MCEBuddy is looking to disable adding BOM to the EDL in their next beta.**


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group