Computer bogging down with Comskip

Here you can ask your questions on how to use Comskip for the detection of commercials. Also questions on how to remove commercials are welcome
Post Reply
shortyjacobs
Posts: 1
Joined: Tue Feb 03, 2009 4:12 am

Computer bogging down with Comskip

Post by shortyjacobs » Tue Feb 03, 2009 4:24 am

Hi all,

Comskip is pegging out at 50% total cpu usage if I only let one instance run, (100% of one core), or at 100% if I let 2 or more instances run (one or more on each core). I know this is normal. I also know that my computer is supposed to "yield" CPU cycles if something else asks for it, that Comskip runs in "idle" mode and shouldn't affect any performance of anything.

My computer bogs down heavily when comskip runs in two instances, and any 32 bit program bogs down heavily even if I only run one instance of comskip, (I'm assuming because both comskip and the other 32 bit program are trying to run on the same CPU). For example, I run SageTV and try to watch a previously recorded show, (one that Comskip is NOT analyzing), while a single comskip instance is running, and the video is choppy and laggy as hell...like 1 or 2 frames per second choppy.

What gives? How do I check what level the process is running at? (higher than idle??) Or, how do I limit how much CPU power comskip uses??

TIA

Specs:
Athlon64 5800+
Vista64
2 mg ram
sata hard drives
SageTV
DirMon2 calling ComSkip (tried setting dirmon global resources to 50, 25, etc.....didn't matter)

erik
Site Admin
Posts: 3302
Joined: Sun Aug 21, 2005 3:49 pm

Re: Computer bogging down with Comskip

Post by erik » Tue Feb 03, 2009 7:05 am

Search the documentation for play_nice

Post Reply